Galaxy Fit S5670 Bluetooth paired but no audio

More
7 years 1 month ago #261 by roller
I paired successfully my Galaxy to the stock radio in a Toyota Corolla 2010. I followed the instructions in the car radio manual and managed to get the phone and media audio playing via Bluetooth.

When I long click on the paired device on my Android 2.3.6 phone and select option I can see two ticks; Media and phone audio. So I can play music on my phone and listen to it through my car speakers. Also when a call comes in the music stops and I can answer the caller hands free.

This was all working great fro a month until I decided to pair another mobile, a Galaxy S3, and all went well. But then I decided to initialise the car radio to delete all paired devices and start over. This is when I encountered trouble. I paired my Galaxy fit as phone and media audio and this part went OK. I can listen to music through the car speakers but when a call come in or I make a call from the handset the music would stop, as expected, but the phone audio was still coming through the handset. Even tough the handset is showing that there is a Bluetooth connection and it should be playing via the Bluetooth device.

I tried pairing, unpairing, performing a factory reset on my mobile and car radio to no avail. Spent hours recovering my data after the factory reset for nothing.

I didn't give up, I knew it worked before and it should work again. There must have been something I did the first time that I am not doing here. After trying to recollect every step I did in the initial set up over a month ago I remembered that After I paired the device I added a phone book entry to the car radio. I also remembered that the car radio was not playing the call I was making to my mobile using my friend's handset initially until I made an outgoing call using the car radio and the phone book entry I added.

So as a last resort I though what the heck it's worth a try. I added my home number to the car radio phone book and pressed dial from the car radio. Guess what, the sound was coming from the car speakers. I hung up tried now calling from the mobile and it was still working. Finally just to be sure I got someone to call me and I answered. The sounds was now playing from the car speakers al right instead of the phone handset.

So if you ever come across the same issue, no audio from car speakers using Bluetooth, with a correct paired device where the sound still plays from the phone hand set. Try to add a number to the car radio and dial out. Not sure what or how this works, or even if it was a fluke, but it worked.

Please Log in or Create an account to join the conversation.

Time to create page: 0.249 seconds
Powered by Kunena Forum